
 

 

  Penginderaan 

Jauh untuk 

Kehutanan 

Panduan Praktikum 

Disusun oleh : 

Arief Darmawan 

Cecilinia Tika Laura 

Jurusan Kehutanan  

Fakultas Pertanian  

Universitas Lampung 

2015 



1 

 

DAFTAR ISI 
 

BAB 1  PENGENALAN SOFTWARE DAN MENAMPILKAN DATA CITRA SATELIT ............................. 3 

PENDAHULUAN ....................................................................................................................................................... 3 

Latar Belakang ..................................................................................................................................................... 3 

Tujuan Praktikum ................................................................................................................................................. 3 

METODOLOGI PRAKTIKUM ................................................................................................................................. 3 

Alat dan Bahan ..................................................................................................................................................... 3 

Langkah Kerja ....................................................................................................................................................... 3 

BAB 2 PENGUNDUHAN DATA CITRA DAN KONVERSI DATA (EXPORT/IMPORT) ............................. 7 

PENDAHULUAN ....................................................................................................................................................... 7 

Latar Belakang ..................................................................................................................................................... 7 

Tujuan Praktikum ................................................................................................................................................. 7 

METODE PRAKTIKUM ........................................................................................................................................... 7 

Alat dan Bahan ..................................................................................................................................................... 7 

Langkah Kerja ....................................................................................................................................................... 8 

BAB 3 PEMBUATAN CITRA KOMPOSIT DAN GEOKOREKSI ............................................................. 14 

PENDAHULUAN .................................................................................................................................................... 14 

Latar Belakang .................................................................................................................................................. 14 

Tujuan Praktikum .............................................................................................................................................. 14 

METODE PRAKTIKUM ........................................................................................................................................ 15 

Alat dan Bahan .................................................................................................................................................. 15 

Langkah Kerja .................................................................................................................................................... 15 

BAB 4 KLASIFIKASI CITRA TIDAK TERBIMBING DAN RECODING ................................................... 25 

PENDAHULUAN .................................................................................................................................................... 25 

Latar Belakang .................................................................................................................................................. 25 

Tujuan Praktikum .............................................................................................................................................. 25 

METODE PRAKTIKUM ........................................................................................................................................ 26 

Alat dan Bahan .................................................................................................................................................. 26 

Langkah Kerja .................................................................................................................................................... 26 

BAB 5 KLASIFIKASI CITRA TERBIMBING DAN RECODING ............................................................... 35 

PENDAHULUAN .................................................................................................................................................... 35 

Latar Belakang .................................................................................................................................................. 35 

METODE PRAKTIKUM ........................................................................................................................................ 36 

Alat dan Bahan .................................................................................................................................................. 36 

Langkah Kerja .................................................................................................................................................... 36 

BAB 6 PENILAIAN AKURASI ................................................................................................................ 45 

PENDAHULUAN ........................................................................................................................................................ 45 



2 

 

Latar Belakang .................................................................................................................................................... 45 

Tujuan Praktikum ................................................................................................................................................ 45 

METODE PRAKTIKUM .............................................................................................................................................. 46 

Alat dan Bahan .................................................................................................................................................... 46 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



3 

 

BAB 1  

PENGENALAN SOFTWARE DAN MENAMPILKAN DATA CITRA SATELIT 

 

PENDAHULUAN 
Latar Belakang 

Kemajuan teknologi sudah terjadi sangat pesat sehingga berpengaruh pada 

perkembangan ilmu pengetahuan.  Ilmu pemetaan merupakan salah satu ilmu 

yang sangat besar dipengaruhi oleh kemajuan teknologi tersebut, ditandai dengan 

proses perekaman jarak jauh yang perekamannya dilakukan melalui berbagai 

wahana, termasuk satelit. Gambar yang dihasilkan dari proses perekaman jarak 

jauh ini dikenal dengan nama citra penginderaan jauh. Dengan menggunakan data 

penginderaan jarak jauh kita dapat mengkaji objek permukaan bumi yang 

tergambar pda citra tersebut. 

 

Citra penginderaan jarak jauh dapat dimanfaatkan dalam berbagai bidang dan 

kepentingan, salah satunya adalah untuk mengidentifikasi suatu wilayah. Melalui 

citra penginderaan jauh ini kita dapat mengetahui vegetasi apa saja yang terdapat 

di wilayah tersebut. 

 

Erdas Imagine adalah aplikasi penginderaan jauh dengan raster grafis editor yang 

dikembangkan oleh Erdas Inc untuk aplikasi geospasial. Erdas Imagine memiliki 

kemampuan secara otomatis menambahkan bidang luas dan parameter ke tabel 

atribut shapefile poligon dan menghitung nilai-nilai yang relevan.  

 

Tujuan Praktikum  

Tujuan dari praktikum ini adalah sebagai berikut: 

1. Mahasiswa dapat menampilkan Software Erdas Imagine 8.5 

2. Mahasiswa mengenali dan terbiasa menggunakan Software ERDAS Imagine 

8.5 

3. Mahasiswa dapat menampilkan data citra satelit  

 

METODOLOGI PRAKTIKUM 
Alat dan Bahan 

Alat yang digunakan dalam praktikum ini yaitu PC (Laptop atau komputer), 

charger dan terminal listrik. Sedangkan bahan yang digunakan dalam praktikum 

ini adalah Software Erdas Imagine 8.5 dan data citra satelit. 

 

Langkah Kerja 

1. Menghidupkan PC lalu menyambungkan dengan jaringan WIFI. 

2. Melakukan proses instalasi ERDAS Imagine 8.5. 
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3. Setelah selesai menginstal, selanjutnya membuka aplikasi software ERDAS 

Imagine dan akan tampak tampilan seperti gambar dibawah ini. 

 
 

4. Pada lembar kerja Viewer → File → Open → Raster Layer. 

 
 

5. Pilih file citra yang akan digunakan, klik kanan pada Viewer → Fit Image to 

Window. 
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6. Untuk memperjelas tampilan diperlukan perubahanwarna dengan cara klik 

Raster → Band Combinations. 

 
 

7. Maka akan muncul set layer combinations seperti gambar dibawah ini. Atur 

kombinasi RGBnya (R: 5 G: 4 B:2) → OK. 

 
 

8. Kombinasi RGB ini (Red, Green, Blue) disesuaikan dengan mata pengamat. 

Terdapat beberapa kombinasi RGB (contoh: 5,4,2 dan 3,2,1). 

 

9. Untuk membuat penampilan citra satelit semakin jelas, maka klik Contrast → 

Piecewise Contrast (terdapat beberapa pilihan yang bisa diambil 

disesuaikan dengan kebutuhan). 
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10. Setelah selesai data dapat disimpan dengan klik File → Save → All Layers lalu 

pilih folder untuk menyimpan file.  

 
 

11. Lalu klik OK. 
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BAB 2 

PENGUNDUHAN DATA CITRA DAN KONVERSI DATA 

(EXPORT/IMPORT) 

 

PENDAHULUAN 

Latar Belakang 

Penginderaan jauh adalah suatu ilmu dan seni untuk memperoleh informasi 

tentang objek, daerah atau gejala dengan cara menganalisis data yang diperoleh 

dengan menggunakan alat tanpa kontak langsung terhadap objek, daerah atau 

gejala yang dikaji. Terdapat dua jenis citra yaitu: citra optik dan citra non-optik. 

Citra optik adalah gambaran suatu objek yang dibuat berdasarkan sistem 

penginderaan jauh pasif (menggunakan energi matahari sebagai energi utama, 

misalnya: foto udara, citra satelit landsat, SPOT, quickbird, dsb). Citra optik adalah 

menggunakan system scanning pada citra satelit atau foto udara. Sedangkan, citra 

non-optik adalah gambaran suatu objek yang diambil dari sistem penginderaan 

jauh aktif, menggunakan gelombang yang diproduksi secara mandiri dari alat dan 

ditangkap dengan menggunakan sensor, misalnya Synthetic Aperture Radar 

(SAR), Light Detection and Ranging (LiDAR). 

 

Dalam praktikum ini akan digunakan software ERDAS Imagine untuk 

menginterpretasi data citra. Untuk interpretasi data citra juga dapat digunakan 

software lain (misalnya ENVI, TnT Mips, ERMapper, dsb). Pengunduhan data citra 

dapat dilakukan di website USGS. USGS merupakan sebuah lembaga pemerintah 

Amerika Serikat yang menangani masalah pemetaan. Kepanjangan USGS adalah 

United States Geological Survey. Alamat yang dapat dikunjungi untuk mengunduh 

data citra  satelit melalui USGS adalah glovis.usgs.gov data citra satelit yang 

didapat dari USGS ini tidak berbayar (gratis) namun untuk pengunduhan data yang 

dilakukan terdapat pembatasan kapasitas. 

 

Tujuan Praktikum 

 

Adapun tujuan dari praktikum ini adalah: 

1. Mahasiswa atau praktikan dapat memahami, tata cara pengunduhan gratis via-

internet. 

2. Mahasiswa atau praktikan dapat melakukan operasi konversi data citra satelit. 

METODE PRAKTIKUM 

 

Alat dan Bahan 
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Adapun alat yang digunakan dalam praktikum ini adalah PC (Laptop), charger dan 

terminal listrik. Sedangkan bahan yang digunakan adalah software ERDAS 

Imagine 8.5 dan website glovis.usgs.gov 

 

Langkah Kerja 

DOWNLOAD CITRA 

1. Mengaktifkan koneksi internet dan Java Script (Mozilla Firefox) 

(jika tidak ada dapat menginstal java script terlebih dahulu). 

 

2. Buka website glovis → glovis.usgs.gov 

 
 

3. Klik Run. 

 
 

4. Pada kolom Path dan Row isi → Path : 123 dan Row : 64. 

(pengisian path row ini tergantung pada letak citra, penomeran path row pada citra 

dapat dicari di Internet). 
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5. Pilih bulan dan tahun yang diinginkan → GO. 

 
6. Setelah citra muncul, klik Resolution → 240m. (ini difungsikan untuk melihat 

kondisi citra lebih jelas). 

 
 

7. Kemudian pilih add (pada bagian bawah) → send to cart. 
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8. Untuk mendowload terlebih dahulu sig-in account, jika tidak memiliki akun usgs 

dapat membuat terlebih dahulu dengan klik Create New Account 

 
 

9. Pilih gambar  data untuk download foto citra. 

 
 

10. Pilih “Level 1 Product” 

 
11. Pilih “Start Download” 
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IMPORT DATA FOTO CITRA 

1. Buka software ERDAS Imagine 8.5. 

 
 

2. Pilih .  

3. Ganti → Type : TIFF dan Media : File. 

 
 

4. Sebelum memasukan data pada input file yang telah di download di Ekstrak 

terlebih dahulu dengan klik Kanan → Ekstrak ke LT.... 
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5. Input : ambil data citra yang telah didowload difolder tersimpan. 

 
 

Output : Simpan hasil import data citra (boleh sama atau berbeda dengan folder 

Input) → OK. (save: Lampung_2015_OLI_b...) → OK. 

 

 
 

Klik OK 
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6. Tunggu Prosesnya → OK. 
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BAB 3 

PEMBUATAN CITRA KOMPOSIT DAN GEOKOREKSI 

 

PENDAHULUAN 

 

Latar Belakang 

 

Penginderaan Jauh yang disingkat dengan PJ atau Inderaja, dalam bahasa 

inggris disebut Remote Sensing, bahasa perancis disebut Telediction, bahasa 

jerman adalah Ferner Kundung, bahasa portugis menyebutnya dengan 

Sensoriamento remota, bahasa rusia menyebut Distantionaya dan Spanyol 

disebut Perception remota dan lain-lain. Artinya bahwa penginderaan jauh yang 

berkembang saat ini di Indonesia sudah digunakan hampir semua negara maju. 

Di negara maju menggunakan penginderaan jauh karena kebutuhan data dan 

informasi sangat mendesak. Data dan informasi tersebut banyak digunakan 

untuk perencanaan pengembangan fisik, sosial maupun militer.  

 

Untuk memperoleh data penginderaan jauh tersebut diperlukan komponen-

komponen penginderaan jauh diantaranya: tenaga, objek, sensor dan alur 

transmisi. Akibat adanya interaksi tenaga dengan objek tenaga tersebut 

dipantulkan dan direkam oleh alat. Data hasil perekaman tersebut menghasilkan 

2 jenis data yaitu; (i) data visual (citra) dan (ii) data digital (numerik). Data visual 

merupakan gambaran dari objek yang direkam yang disebut dengan “citra”. 

Menurut Hornby (1974) bahwa citra adalah gambaran yang tampak pada cermin 

atau melalui lensa kamera. 

 

Terdapat beberapa metode dan teknis dalam pengelolaan citra salah satunya 

adalah Image pre-processing (pra-pemrosesan citra). Image pre-processing 

merupakan kegiatan pra-analisa data citra satelit. Data citra yang terekam 

sensor sangat dipengaruhi oleh kondisi atmosfer, sudut pengambilan data dari 

sensor, dan waktu pengambilan data. Kondisi tersebut menyebabkan data citra 

satelit memiliki bias nilai informasi yang harus dikoreksi. Tahapan dalam 

pengolahan citra akan mengoreksi atau mereduksi bias yang ditimbulkan tadi. 

Kegiatan dalam pre-processing citra meliputi: 

1. Radiometric correction (koreksi radiometrik) 

2. Geometric correction (koreksi geometrik) 

 

Tujuan Praktikum  

 

Adapun tujuan dari praktikum ini adalah: 
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1. Mahasiswa atau praktikan dapat memahami dan melakukan operasi 

pembuatan citra komposit. 

2. Mahasiswa atau praktikan dapat memahami dan melakukan proses 

geokoreksi. 

 

 

 

METODE PRAKTIKUM 

 

 

Alat dan Bahan  

 

Adapun alat yang digunakan dalam praktikum ini adalah Laptop (PC), charger 

dan terminal listrik. Sedangkan bahan yang digunakan adalah Software ERDAS 

Imagine 8.5 , Citra Satelit Provinsi Lampung Tahun 2015 dan Citra Provinsi 

Lampung Tahun 2000. 

 

Langkah Kerja 

PEMBUATAN CITRA KOMPOSIT 

1. Membuka software ERDAS Imagine 8.5 

2. Klik  pada table diatas lalu klik model maker 

3. Klik pola  pola  dan pola  tempelkan pada new_model. Susun 

seperti pada gambar dibawah ini. 

 

4. Klik 2 kali pada pola  lalu klik  untuk menuju folder data. 
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5. Cari file yang tersimpan didalam folder, lalu ubah Files of Type menjadi TIFF 

(*.tif)  

 

 

6. Jika sudah, klik pada file B1 lalu OK seperti gambar dibawah.  

 

7. Lakukan sampai semua pola  terisi penuh. Pola  1 diisi B1, pola  2 

diisi B2 hingga 6 pola terisi semua. Pengisian band pada pola  harus 

urut. 

 

NB:  

- Jika Citra Satelit bertipe LT 5 maka Pembuatan Citra Komposit tidak 

menggunakan Band 6 (1,2,3,4,5, dan 7). 

- Jika Citra Satelit bertipe LT 8 maka Pembuatan Citra Komposit tidak 

menggunakan Band 1 (2,3,4,5,6 dan 7). 
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8.  Setelah semua pola terisi, klik pola  2 kali, lalu klik Function pilih Data 

Generation lalu pilih STACKLAYERS pada kotak dibawah Function. Isi tabel 

stakclayers seperti pada gambar dibawah. Pengisian tabel stacklayers harus 

sesuai dengan urutan Band (B1, B2, B...) jika sudah selesai klik OK.  

 
NB: 

- Pada kolam pengisian stacklayers penggunaan koma harus benar agar saat 

proses pengkompositan citra tidak gagal. 
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- Penggunaan spasi juga harus diperhatikan. 

Format Pengisian data band pada Stacklayers 

 
 

9. Klik 2 kali pola  yang terhubung dengan pola  untuk menyimpan data 

raster citra komposit. Klik  lalu pilih folder yang akan digunakan untuk 

menyimpan file. Simpan file dengan nama sesuai data, contoh: 

lampung_2000_komposit.img. Jika sudah klik OK. 

 

 
 

10. Klik gambar   tunggu prosesnya lalu klik OK. 

 
 

11. Buka viewer, klik File → Open → Raster Layer. Pilih folder tempat penyimpanan 

file citra yang telah selesai di komposit. 
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12. Klik kanan pada viewer, pilih Fit Image to Window. Citra komposit akan tampil 

pada viewer. 

 

 PROSES GEOKOREKSI 

1. Membuka software ERDAS Imagine 8.5 

 

2. Buat 2 viewer didekstop 

 
3. Buka data citra satelit dengan klik File → Open → Raster Layer pada viewer. 

Setiap viewer menggunakan file citra satelit yang berbeda. 

 

4. Viewer 1 (2000) dan Viewer 2 (2015)  

 
 

5. Ubah kombinasi band pada citra : klik Raster → Band Combination → Red: 5, 

Green: 4, dan Blue: 2 lalu OK. Lakukan pada viewer 1 dan viewer 2. 
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6. Setelah selesai pilih Data Preparation  → Image Geometric 

Correction 

7. Pilih → Select viewer. 

 
 

8. Klik Viewer 1 → Polynomial → OK. 

 
  

9. Pada Parameter → Polynomial Order: 1 dan pada Project → Map Units : 

Meters. 
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10. Klik Add/Change Projection pada SubMenu Projection. Ubah Project Type: 

UTM, Spheroid Name: WGS 84, Datum Name: WGS 84, UTM Zone: 48 dan 

North or South: SOUTH → OK. 

 
 

NB:  

- Untuk menentukan data yang akan diisi didalam Projection Chooser harus 

melihat data citra yang akan kita olah terlebih dahulu.  

 

11. Selanjutnya klik Set Projection from GCP Tool → Existing Viewer → OK. 
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12. Pilih Viewer 2. 

 

13. Pilih gambar  untuk menitik Viewer 1 dan Viewer 2. 
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14. Lakukan penitikan pada viewer 1 dan viewer 2 dengan daerah yang sama antara 

Viewer 1 dan Viewer 2. (difungsikan agar hasil geokoreksi memiliki eror yang 

kecil). 

 

 
15. Setelah selesai Pilih File → Save Input → Save Reference. 

 

 
 

16. Klik gambar  pada bar Geo Correction Tools untuk melakukan Resampel 

data titik yang telah diambil tadi. 
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17. Pilih folder untuk menyimpan data (usahakan sama dengan folder sebelumnya) 

→ Save: lampung_komposit_2000_geokoreksi → Ganti Resample Method: 

Nearest Neighbor → OK 

 

 
 

18. Tunggu Prosesnya → OK. 
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BAB 4 

KLASIFIKASI CITRA TIDAK TERBIMBING DAN RECODING 

PENDAHULUAN 

 

Latar Belakang 

 

Klasifikasi citra merupakan proses pengelompokan piksel pada suatu citra ke 

dalam sejumlah kelas sehingga setiap kelas dapat menggambarkan suatu 

entitas dengan ciri-ciri tertentu. Tujuan utama klasifikasi citra penginderaan jauh 

adalah untuk menghasilkan peta tematik, dimana suatu warna mewakili objek 

tertentu. Klasifikasi citra menurut Lillesand dan Kiefer (1990) dibagi kedalam dua 

klasifikasi yaitu klasifikasi terbimbing (supervised classification) dan klasifikasi 

tidak terbimbing (unsupervised classification). Sedangkan, menurut Chein-I 

Chang dan Ren (2000) klasifikasi citra merupakan suatu proses pengelompokan 

seluruh piksel pada suatu citra ke dalam kelompok (group) sehingga dapat 

diinterpretasikan sebagai suatu property yang spesifik. 

 

Dengan adanya dua tipe klasifikasi, pemilihannya bergantung pada ketersediaan 

data awal pada citra itu. Klasifikasi unsupervised digunakan ketika kita hanya 

mempunyai sedikit informasi tentang data set kita. Pada klasifikasi tidak 

terbimbing, pengklasifikasian dimulai dengan pemeriksaan seluruh piksel dan 

membagi ke dalam kelas-kelas berdasarkan pada pengelompokan nilai-nilai citra 

seperti apa adanya. Dengan menggunakan metode ini, program klasifikasi 

mencari pengelompokan secara natural atau clustering berdasarkan sifat 

spektral dari setiap piksel. 

 

Analisis cluster merupakan suatu bentuk pergerakan pola yang berkaitan dengan 

pembelajaran data (data learning) secara unsupervised, dimana jumlah pola 

kelas tidak diketahui (Simpson et al., 2000). Proses clustering melakukan 

pembagian data set dengan mengelompokkan seluruh piksel pada feature space 

(ruang ciri) ke dalam sejumlah cluster secara alami. Klasifikasi unsupervised 

(clustering) akan mengkatagorikan semua piksel menjadi kelas-kelas dengan 

kenampakan spektral atau karakteristik spektral yang berdekatan/sama namun 

belum diketahui identitasnya. Hal ini terjadi dikarenakan pengelompokan 

dilakukan secara natural.  

 

Tujuan Praktikum 
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Tujuan dilakukannya praktikum ini adalah : 

1. Mahasiswa/Praktikan memahami filosofi atau dasar-dasar klasifikasi citra 

satelit. 

2. Mahasiswa/Praktikan dapat mempraktekkan tata cara klasifikasi citra satelit. 

3. Mahasiswa/Praktikan dapat melakukan operasi recoding. 

4. Mahasiswa/Praktikan dapat membuat layout penutupan lahan. 

 

 

METODE PRAKTIKUM 

 

Alat dan Bahan  

 

Adapun alat yang digunakan dalam praktikum ini adalah Laptop (PC), charger 

dan terminal listrik. Sedangkan bahan yang digunakan dalam praktikum ini 

adalah software ERDAS Imagine 8.5 dan Citra Satelit Provinsi Lampung Tahun 

2015. 

 

Langkah Kerja 

MEMOTONG CITRA 

1. Buka Software ERDAS Imagine 8.5 

2. Buka citra satelit yang akan dipotong pada viewer. Klik File → Open → Raster 

Layer. Pilih file citra satelit yang telah terkomposit. 

3. Klik kanan →  Fit Image to Window. 

4. Klik AOI → Tools. 

5. Klik  pada AOI tools. 

6. Drag citra satelit yang akan dipotong pada viewer. 

 

7. Lalu klik File → Save → AOI Layer As, klik untuk memilih folder (simpan pada 

folder yang sama) dengan nama “subset” → OK. 
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8. Klik  → Utilities → Subset. 

9. Klik pada Input file untuk mengambil file citra satelit, klik AOI dibagian bawah 

tabel subset lalu pilih viewer → OK.  

10. Klik pada Output file untuk menyimpan data yang telah terpotong. Simpan 

dengan nama “tnbbs_1990_komposit_subset” (sesuaikan dengan nama citra 

yang akan dianalisis) → OK. 

11. Tunggu prosesnya → OK. 

 

KLASIFIKASI CITRA TIDAK TERBIMBING  

1.  Buka Viewer → File → Open → Raster Layer, klik kanan pada citra satelit pilih 

Fit Image to Window. 

 

2. Ganti kombinasi band : Klik Raster → Band Combinations (R: 5 G: 4 B: 2) 

kombinasi band ini disesuaikan dengan mata pengamat.  

3. Klik  → Unsupervised Classification. 

 

4. Input Raster: Klik  pilih file citra yang telah dipotong tadi → OK. 

 

5. Output Cluster: Klik simpan hasil klasifikasi pada folder yang sama. 

“tnbbs_1990_unsupervised” → OK. 

 

6. Signature set: Klik  simpan signature pada folder yang sama. 

“tnbbs_1990_unsupervised_signature” → OK. 

 

7. Number of Class: 70. Penentuan jumlah number of class ini tergantung kepada 

berapa kelas yang akan kita klaifikasikan pada citra satelit. 
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8. Initializing Options: Diagonal Axis. 

 
 

9. Colour Scheme: Approximate True Color (R: 5 G: 4 B: 2). 

 
 

10. Klik OK → Tunggu Prosesnya → OK. 

 
 

11. Jika proses telah selesai. Buka Viewer. 

 

12. Klik File →Open → Raster Layer → Pilih file citra unsupervised → OK. 

 

13. Klik Kanan → Fit Image to Window. 

 

14. Lalu klik Raster → Attributes. 
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15. Ubah warna dan beri nama tiap-tiap kelas. 

 

RECODING 

 

1. Klik   → GIS Analysis → Recode. 
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2. Input : data citra hasil classification → Klik Setup Recode (untuk mengatur 

kelas). 
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3. Sebelum melakukan pengaturan kelas. Kita harus membuat daftar urut kelas 

yang akan kita gunakan untuk data recoding.  

Contoh:  

1. Badan Air  

2. Hutan  

3. Hutan Sekunder 

4. Kebun Campuran 

5. Semak Belukar atau Sawah 

6. Lahan Terbangun atau Lahan Terbuka 

7. Awan 

8. Bayangan Awan 

NB: Penomeran kelas ini harus selalu sama tidak boleh berubah-ubah. Karena 

penomoran ini ditujukan untuk pengelompokan pixel yang telah diklasifikasikan sesuai 

dengan nomor kelas yang telah ditentukan. 

4. Blok kelas yang akan diganti→ ganti “New Value” sesuai dengan nomor kelas 

yang telah ditentukan → Change Selected Row (New Value pada kolom akan 

terganti secara otomatis) → OK. 

Contoh gambar 1: 

- Karena Laut masuk kedalam kelas Badan Air maka New Value laut diganti 

dengan nomor 1. 
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Contoh gambar 2: 

- Karena Awan masuk kedalam kelas Awan maka New Value awan diganti 

dengan nomor 7. 

 
5. Output: Pilih File untuk menyimpan data hasil recoding (lebih baik samakan 

dengan folder sebelumnya) → OK. 

Save name: “tnbbs_1990_unsuper_recoding” 

 

6. Klik OK pada tabel Recode → Tunggu Prosesnya. 

 

7. Setelah selesai buka citra pada viewer. Klik File → Open → Raster Layer → klik 

kanan pada viewer → Fit Image to Window. 

 

8. Lalu Klik Raster → Attributes. Akan muncul tabel seperti ini. 
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9. Klik gambar  akan muncul table seperti ini. 

 
 

10. Klik New → Ceklis Editable → Title: Nama Kelas → Type: String → Display 

Width: 10 → Max Width: 50 → OK. 
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11. Isi nama kelas pada kolom “Nama Kelas” sesuai dengan nomor urut kelas yang 

telah dibuat.  

 

12. Ganti warna sesuai dengan nama kelas. 

13. Klik gambar  untuk menyimpan data atribut. 
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BAB 5 

KLASIFIKASI CITRA TERBIMBING DAN RECODING 

PENDAHULUAN 

Latar Belakang 

 

Menurut Chein- I Chang dan Ren (2000) Klasifikasi citra merupakan suatu proses 

pengelompokan seluruh piksel pada suatu citra ke dalam kelompok (group) 

sehingga dapat diinterpretasikan sebagai  suatu property yang spesifik. 

Sedangkan menurut Sutan (2008), klasifikasi adalah proses pencarian 

sekumpulan model atau fungsi yang menggambarkan dan membedakan kelas 

data dengan tujuan agar model tersebut dapat digunakan untuk memprediksi kelas 

dari suatu obyek yang belum diketahui kelasnya. Lillesand and Kiefer (1990) 

menyatakan bahwa klasifikasi citra dibagi ke dalam dua klasifikasi yaitu Klasifikasi 

Terbimbing (supervised) dan Klasifikasi Tidak Terbimbing (unsupervised). 

 

Dalam pengklasifikasian terbimbing atau supervised classification yang perlu 

diperhatikan adalah kita membutuhkan pengetahuan tentang kelas-kelas (objek-

objek) apa saja yang terdapat dalam target serta lokasinya. Proses klasifikasi ini 

melibatkan interaksi analis secara intensif, dimana analis menuntun proses 

klasifikasi dengan mengidentifikasi objek contoh pada citra (training area). 

Pengambilan training area perlu dilakukan dengan mempertimbangkan pola 

spektral pada setiap panjang gelombang tertentu, sehingga diperoleh daerah 

contoh yang baik untuk mewakili suatu objek tertentu. Dalam peng-klasifikasian 

terbimbing ini intensitas pekerjaan analis dimulai sejak penentuan training area 

hingga tahap peng-klasteran-nya. Klasifikasi terbimbing dalam hal ini 

mensyaratkan kemampuan analis dalam penguasaan informasi lahan di areal 

kajian.    

 

A. Tujuan Praktikum 

 

Tujuan dilakukannya praktikum ini adalah sebagai berikut 

1. Mahasiswa/Praktikan memahami dan melakukan cara-cara pengambilan 

sampel training area. 

2. Mahasiswa/Praktikan dapat melakukan proses supervised classification. 
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METODE PRAKTIKUM 

 

 

Alat dan Bahan 

 

Adapun alat yang digunakan dalam praktikum ini adalah Laptop (PC), carger dan 

kabel listrik. Sedangkan bahan yang digunakan dalam praktikum ini adalah 

software ERDAS Imagine 8.5 dan Citra Satelit Provinsi Lampung 2015. 

 

Langkah Kerja 

 

SUPERVISED CLASSIFICATION 

 

1. Membuka software ERDAS Imagine 8.5. 

 

2. Buka citra yang akan diklasifiki pada viewer. 

 

3. Klik File → Open → Raster Layer → Klik Kanan pada viewer → Fit Image to 

Window. 

 
 

4. Ubah Band Combinations : Klik Raster → Band Combinations (R: 5 G: 4 B: 

2). 

 

5. Klik  → Signature Editor. 

 

6. Setelah itu klik AOI → Tools. 
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7. Maka pada Desktop akan muncul tabel Signature Editore dan Tools AOI. 

 

8. Klik  untuk membuat Training Area pada citra. 

 

9. Buat training area sesuai kelas yang telah ditentukan Co: Laut, Sungai, Hutan, 

Hutan Sekunder, Kebun Campuran, Semak Belukar, Sawah, Lahan 

Terbangun, Lahan Terbuka, Awan dan Bayangan Awan. 

 

10. Tiap kelas membuat 10 training area. 

 
 

11. Setelah membuat training area pada viewer Klik  pada kotak signature 

(data training area akan muncul pada kolom signature) beri nama training area 

sesuai dengan kelas co: Laut 1, Laut...). 
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12. Ambil training area dengan tiap kelas training area minimal 100 pixel. Ini 

ditujukan agar dapat dikatakan mewakili dalam citra satelit. Liat pada Count di 

kolom signature.  

 
 

13. Setelah semua training area dibuat, ganti warna pada kolom color ditabel 

signature. Klik pada kolom Color. (ganti warna sesuai dengan warna kelas 

masing-masing, co: Laut = Biru, Awan = Putih dll) 
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14.  Simpan file signature dengan Klik File → Save As → pilih folder yang sama 

dengan folder menyimpan data citra.  

- Simpan signature dengan nama: tnbbs_1990_signature 

 

15. Simpan AOI pada viewer dengan klik File → Save → All Layers. (simpan aoi 

dengan nama: tnbbs_1990_aoi). 

16.  Klik  → Supervised Classification. 

 

17. Input: data citra yang akan diklasifikasi, Input Signature: data signature yang 

telah dibuat (data training area), Classified File: pilih folder untuk menyimpan 

data yang telah di klasifikasi → OK. 

18. Tunggu Prosesnya → OK. 

 
 

RECODING 
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14. Klik   → GIS Analysis → Recode. 

 

  
 

15. Input : data citra hasil classification → Klik Setup Recode (untuk mengatur 

kelas). 
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19. Sebelum melakukan pengaturan kelas. Kita harus membuat daftar urut kelas 

yang akan kita gunakan untuk data recoding.  

Contoh:  

9. Badan Air  

10. Hutan  

11. Hutan Sekunder 

12. Kebun Campuran 

13. Semak Belukar atau Sawah 

14. Lahan Terbangun atau Lahan Terbuka 

15. Awan 

16. Bayangan Awan 

NB: Penomeran kelas ini harus selalu sama tidak boleh berubah-ubah. Karena 

penomoran ini ditujukan untuk pengelompokan pixel yang telah diklasifikasikan sesuai 

dengan nomor kelas yang telah ditentukan. 

20. Blok kelas yang akan diganti→ ganti “New Value” sesuai dengan nomor kelas 

yang telah ditentukan → Change Selected Row (New Value pada kolom akan 

terganti secara otomatis) → OK. 

Contoh gambar 1: 

- Karena Laut masuk kedalam kelas Badan Air maka New Value laut diganti 

dengan nomor 1. 
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Contoh gambar 2: 

- Karena Awan masuk kedalam kelas Awan maka New Value awan diganti 

dengan nomor 7. 

 
21. Output: Pilih File untuk menyimpan data hasil recoding (lebih baik samakan 

dengan folder sebelumnya) → OK. 

Save name: “tnbbs_1990_unsuper_recoding” 

 

22. Klik OK pada tabel Recode → Tunggu Prosesnya. 

 

23. Setelah selesai buka citra pada viewer. Klik File → Open → Raster Layer → klik 

kanan pada viewer → Fit Image to Window. 
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24. Lalu Klik Raster → Attributes. Akan muncul tabel seperti ini. 

 
 

25. Klik gambar  akan muncul table seperti ini. 

 
 

26. Klik New → Ceklis Editable → Title: Nama Kelas → Type: String → Display 

Width: 10 → Max Width: 50 → OK. 



44 

 

 
 

27. Isi nama kelas pada kolom “Nama Kelas” sesuai dengan nomor urut kelas yang 

telah dibuat.  

 

28. Ganti warna sesuai dengan nama kelas. 

29. Klik gambar  untuk menyimpan data atribut. 
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BAB 6 

PENILAIAN AKURASI 

 

PENDAHULUAN 

 

Latar Belakang 

 

Penginderaan jauh adalah pengukuran atau akuisisi data dari sebuah objek atau 

fenomena oleh sebuah alat yang tidak secara fisik melakukan kontak dengan 

objek tersebut atau akuisisi data dari sebuah objek atau fenomena oleh sebuah 

alat dari jarak jauh. Untuk memperoleh data penginderaan jauh, diperlukan 

komponen-komponen penginderaan jauh diantaranya: tenaga, objek, sensor dan 

alur transmisi. Akibat adanya interaksi tenaga (energi elektromagnetik) dengan 

objek, maka tenaga tersebut akan dipantulkan dan direkam oleh alat. Dan hasil 

perekaman tersebut menghasilkan 2 jenis data, yaitu:  

1. Data visual (citra) 

2. Data digital (numerik) 

Data visual merupakan gambaran dari ojek yang direkam yang disebut dengan 

“citra”. 

 

Dalam pengolahan citra juga terdapat proses klasifikasi. Klasifikasi citra 

merupakan proses pengelompokan pixel pada suatu citra kedalam sejumlah 

kelas sehingga setiap kelas dapat menggambarkan suatu entitas dengan ciri-ciri 

tertentu.  

 

Seperti halnya dengan beberapa analisa spasial lainnya, sebelum hasil klasifikasi 

dapat benar-benar digunakan, perhitungan tingkat akurasi merupakan 

persyaratan mutlak yang harus dilakukan setelah kegiatan klasifikasi. Akurasi 

merupakan perbandingan antara data hasil klasifikasi dengan kondisi lapangan. 

Dengan kata lain dalam prosesnya, pengguna harus melakukan pengecekan dan 

pengambilan beberapa sampel dilapangan sebagai pembanding. Perhitungan 

akurasi dapat dilakukan dengan berbagai metode, salah satu metodenya adalah 

confusion matrix (error matrix). Pada prinsipnya, confusion matrix menyusun data 

hasil klasifikasi dan hasil pengamatan di lapangan dalam sebuah tabel 

perbandingan presentase. 

 

Tujuan Praktikum 
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Tujuan dilakukannya praktikum ini adalah sebagai berikut 

1. Mahasiswa/Praktikan dapat melakukan pengambilan titik uji lapangan.  

2. Mahasiswa/Praktikan dapat melakukan pengukuran akurasi peta tutupan 

lahan. 

 

 

 

 

 

 

METODE PRAKTIKUM 

 

 

Alat dan Bahan  

 

Alat dan bahan yang digunakan dalam praktikum ini adalah software ArcGIS 

(ArcMap), Microsoft Excel 2010, Laptop (PC), charger, terminal listrik, GPS, 

baterai, data titik, buku catatan, kamera dan alat tulis. 

 

A. Langkah Kerja 

 

1. Mengambil data titik lapangan (Jumlah sampel = 20 x jumlah tutupan lahan) 

dengan menggunakan GPS. 

2. Input data GPS tersebut ke Microsoft Excel dengan menggunakan tabel Titik , X 

dan Y lalu simpan data X dan Y yang telah disimpan. 

 
3. Buka Software Arc Map. 

4. Pilih File → Add Data → Add Data X,Y 
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5.  Setelah muncul tabel input data X dan Y, klik  lalu pilih data excel yang 

tersimpan. Jika folder tidak tersedia, klik  untuk menghubungkan folder. Pilih 

file name sheet tempat menginput data lalu klik add.  

6. Jika data terinput dengan benar maka akan muncul huruf X dan Y pada kolom 

yang ada. Setelah terinput dengan benar klik edit pada kolom paling bawah 

sebelah kanan. 

7.  Klik Select untuk mengatur koordinat, pilih Geographic Coordinate System → 

Word → WGS 1984 → OK. 

8. Jika data telah muncul, klik kanan pada layer sheet di table of contents. 

 
9. Klik kanan → Data → Eksport Data → this layer’s source data→ OK. 

10. Tunggu prosesnya. 

11. Data yang telah di eksport akan muncul pada tabel of contents. 
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